[ROM] – MIUI-V4-JB-HD2-LEO-2.10.12-DE-EN

Das könnte Dich auch interessieren …

avatar
24 Kommentar Themen
10 Themen Antworten
0 Follower
 
Kommentar, auf das am meisten reagiert wurde
Beliebtestes Kommentar Thema
8 Kommentatoren
L0GlNFathomLycoxflashfirerevil.O Letzte Kommentartoren
  Abonnieren  
neueste älteste meiste Bewertungen
Benachrichtige mich bei
Lycox
Gast
Lycox

Bisher läuft die Version sehr stabil. Hatte nach dem ersten Boot zwar ein FC ( mit chin. Schriftzeichen), das trat aber wirklich nur einmal auf. Mein einziges Problem: Habe das ROM mit Phoenix-A2SD installiert. Problem ist, daß ich keine Apps über 30MB ausm Playstore laden kann. Habe schon div. ausprobiert, von Cache löschen, über div. Apps und auch via Terminal, z.B.: su umount /cache mount -o rw,remount -t rootfs rootfs / rmdir /cache mkdir /sdcard/cache ln -s /sdcard/cache /cache su cd /data/data/com.android.vending rm -R cache mkdir /sdcard/cache mkdir /sdcard/cache/marketCache ln -s /sdcard/cache/marketCache cache Ersteres hat gar nicht funktioniert, da er… Weiterlesen »

revil.O
Gast
revil.O

@Lycox: das problem wurde schon gemeldet, in der nächsten Version werde ich dort ein paar Anpassungen machen damit so etwas dann nicht mehr auftritt. (ggf. mal das Partition-Laayout anpassen:
system: 280
cache 44;
Das sollte mE funzen.

@Tyson: anscheinend Tritt das Problem von Dir nur bei der normalen A2sd-Installation auf, mit Phoenix-A2SD nicht. Das scheint bei A2SD ein Kernelproblem zu sein.

Danke für Eure Posts, ich mach mich dann mal ans Bug-Fixing.

Regards, revil.O

Tyson
Gast
Tyson

Hallo revil.o
ich habe probleme mit Wlan verbindung und SD partison probleme asd2 funzt überhaupt nichts nach dem install rom zeigt interner speiher 50 mb ob wohl ich 2048 pastison gemacht hatte…

Gruß Tyson

Tyson
Gast
Tyson

Hallo revil.o

1.mit Phoenix-A2SD funzt süper dankee
2.Wlan verbindung funz nicht wo mache ich fehler

Gruß Tyson

Tyson
Gast
Tyson

Hallo revil.o

Kein Wlan verbindung wird nicht aktiviert

und ein freund hat auch gleiche fehler

revil.O
Gast
revil.O

@Tyson: poste am besten mal das Log.

HD2 an den Rechner anschließen, USB-Debugging einschalten, Console öffnen,

WLAN aktivieren -> 5 Sekunden warten

Ausgabe von ADB LOGCAT hier posten .

P.S: Voraussetzung ist, dass du ADB installiert hast ( Android SDK )!

Gruß revil.O

Fathom
Gast
Fathom

Habe jetzt nach ein paar Tagen testen festgestellt das die Verzögerung der Displayabschaltung doch sehr lange ist. Das Display geht zwar direkt nach drücken des Auflagenknopfes aus. Allerdings bleibt dir Hintergrundbeleutung noch eine Zeit lang aktiv und verzögert stark. Ist das bei JB normal? Als zweites habe ich noch die LED anzeige im Hörer für die Akkuladung. Bei mir springt die nicht von Orange auf Grün um wenn der Akku fertig geladen ist. Ich muss immer extra nachschauen ob der Akku geladen ist. Ist jetzt eher motzen auf hohem niveau aber solange das ganze noch in der Testphase ist kann… Weiterlesen »

REVOBOBO
Gast
REVOBOBO

Hallo revil.O,

vielen Dank für die Version und Deine Arbeit!

Alles läuft nach meinem Geschmack – allerdings gibt es eine Sache die ich gerne loswerden wollte:
Nach jedem Neustart muss ich meine bevorzugte Tastatur (swiftkey 3) neu zuweisen.

Vieleicht kannst Du das in der nächsten Version beheben?!

Dank schonmal im Voraus…

Fathom
Gast
Fathom

Hey alle zusammen, also ich habe auch noch ein paar Dinge in der Rom gefunden. Als erstes dauert bei mir die Hintergrundbeleutungsabschaltung sehr lange beim ausschalten des Displays. Es leuchtet dann noch eine Zeit lang nach. Keine Ahnung ob das bei JB so sein muss aber im Hinblick auf Akkulaufzeit und Strom sparen wäre es schon wenn das reduziert oder abgeschafft werden kann. Als weiteres habe ich noch das Problem das meine LED für die Akkuladung im Hörer nicht auf grün springt sobald der Akku geladen ist. Keine Ahnung ob das normal so ist aber wäre schön wenn man das… Weiterlesen »

Fathom
Gast
Fathom

Sorry für den Doppelten Post. Beim ersten mal ist mein Explorer abgeschmiert und ich konnte den Beitrag nicht sehen. Dachte es wäre Fehlgeschlagen.

Bob Baumeister
Gast
Bob Baumeister

Hallo revil.O,

zuerst einmal ein Herzliches Dankeschön für deine Arbeit!

Ich habe mir die Version ‚MIUI-JB-Leo-2.10.12-DE-EN‘ runtergeladen und installiert. Bisher läuft alles stabil und problemlos.

Ausser, dass ich nur zwischen der Englischen und Chinesischen-Sprache wählen kann. Von der deutschen ist weit und breit nix zu sehen. Habe ich da etwas vergessen?

Gruß

revil.O
Gast
revil.O

@Bob: meinst Du den ersten KonfigScreen nach dem Neustart?

flashfire
Gast
flashfire

die 2.10.12 funzt super
vorraussetzung man hält das layout ein
und wählt phoenix a2sd bzw 4ext journaling disable
und man hat ne schnelle sd

Bob Baumeister
Gast
Bob Baumeister

@ revil.O: Danke für deine Rückmeldung. Das Problem habe ich beim fertig instllierten Rom gehbat. Sowohl die Sprache, wie auch die Tastatur waren nur in Englisch und Chinesisch vorhanden. Hatte das Rom dann wieder komplett entfernt (sogar mit Task29). Half aber auch nix. Jetzt hab ich die Version 2.8.10 drauf und die läuft bisher sehr stabil und vorallem in Deutsch.

Lycox
Gast
Lycox

@revil.O

Bin erst jetzt dazu gekommen, daß Layout zu ändern. Leider ohne Erfolg. Bei z.B.: „Where is my Perry“ hört er bei 81% auf.

Fathom
Gast
Fathom

Hey revil.O, habe noch einen Fehler gefunden der zumindest auf meinem HD2 auftaucht. Aktuell kann ich nicht zwischen 2G oder 3G wechseln. Es wird immer die oberste Position genommen. Sprich 3G bevorzugt, Ansich kein Problem da man ja so immer 2G oder 3G enpfang hat. Ich stelle aber für den Alltag gerne auf 2G bevorzugt um da ich so noch ein bisschen mehr Akku sparen kann. Auch sehe ich diese Funktion als Grundfunktion dieser Rom an und denke das sollte schon klappen auch wenn das sonst keiner einstellen sollte. Könnt ihr mal prüfen ob das Problem auch bei anderen Leuten… Weiterlesen »

Lycox
Gast
Lycox

@Fathom
Kann ich auch alles bestätigen.

revil.O
Gast
revil.O

Moin, ich hab das ganze mal in der englischen Originalversion getestet, dort ist der 2G/3G-Fehler auch vorhanden. Den VideoPlayback-Fehler kann ich derzeit noch nicht nachvollziehen, ich arbeite aber dran.

Fathom
Gast
Fathom

Moin, siehst du denn eine Möglichkeit denn 2G/3G-Fehler zu beheben? Vielleicht ist das ja in zusammenarbeit mit smokin realisierbar. Als weiteren Fehler ist mir noch aufgefallen das einige widgets transparent werden. Aufgefallen ist mir das ganze beim business calender. Ich habe dort das vollbild widget auf einer Seite platziert. Nach einigen neustarts kann man das widget zwar noch sehen es wird aber extrem transparen, sodass man kaum seine Termine erkennen kann. @Lycox kannst du das vielleicht auch nochmal testen und Rückmeldung geben ob das ganze bei dir genau so auftritt? @revil.O vielen Dank für dein schnelles Feedback. Schön das du… Weiterlesen »